Прекращение поддержки WordPress серии 2.0.x

wordpress 2.0.x
Вчера на официальном блоге WordPress появилась информация о прекращении поддержки серии WordPress 2.0.x в 2010-м году. Серия 2.0.x считается устаревшей и не рекомендуется для использования.

В новых версиях WordPress за последние годы появилось множество улучшений и исправлений, многие системы были переработаны. Внесение этих изменений в серию 2.0.x представляется очень сложной задачей и может привести к нестабильности и новым ошибкам. Именно поэтому, разработчиками WordPress сделан трудный выбор, между стабильностью и последними улучшениями в безопасности WordPress. Кроме того, на данный момент не так много пользователей использует версии WordPress 2.0.x. На данный момент много возможностей новых версий, а так же разрабатываемых плагинов, не поддерживаются в старых версиях WordPress.

Таким образом, к сожалению, не целесообразно и не представляется возможным продолжать сопровождение старых версий WordPress в 2010 году, но это только ещё один повод воспользоваться расширившимися возможностями и улучшенной безопасностью новых версий WordPress.

Теги:
Рубрика: Новости WordPress | 01 августа 2009

Предыдущие записи из рубрики `Новости WordPress`

Один комментарий

web 2.0 portal, 02.08.2009 в 14:11

Для тех, кто во время ставил апдейты и плагины это серьезной проблемой не является. Еще не известно, какие версии более производительны и безопасны - "устаревшие" или "современные".

ОтветитьОтветить

Комментировать