Проверка совместимости плагинов с WordPress 2.8

Проверка совместимости плагинов с WordPressПри переходе на новую версию WordPress, многие пользователи сталкиваются с одной серьезной проблемой, будут ли все их плагины работать в новой версии.
Существует специальный сайт для проверки совместимости плагинов, под названием WordPress Plugin Compatibility Checker, сайт индексирует все плагины и проверяет их код на совместимость с разными версиями WordPress.

На данный момент сервисом проиндексировано более 7500 плагинов, из которых 5040 совместимы с WordPress 2.8

Помните, что это только автоматизированная проверка на совместимость, гарантированно работоспособность плагинов в WordPress 2.8 можно будет определить по списку плагинов совместимых с WordPress 2.8 в официальной документации, которого на данный момент еще нет.

Плагины WordPress
Для определения совместимости с разными версиями сервис использует несколько критериев, например, совместимость плагина с PHP4, использует ли плагин прямые ссылки с директорией wp-content в коде, соединяется ли к базе данных напрямую или через класс работы с БД Вордпресса.
Источник

Рубрика: Плагины WordPress | 12 июня 2009

Предыдущие записи из рубрики `Плагины WordPress`

Комментировать