Сборка WordPress 2.9.1 от WP-INFO.ru

 Сборка WordPress 2.9.1 от WP-INFO.ruНаконец то обновил свою сборку до версии WordPress 2.9.1. Добавил несколько полезных плагинов, а также обновил некоторые старые плагины (подробнее ниже). Скачать сборку WordPress 2.9.1 Вы как всегда можете на странице странице сборки.

Добавлены плагины:

  • Pure PHP Localization версия 0.3 - Плагин позволяет сэкономить около 2-3MB оперативной памяти за счет альтернативной обработки файлов русской локализации! Очень нужная и полезная вещь! По умолчанию ее не включил т.к. плагин еще проходит обкатку и мало ли возникнут проблемы.
  • WP-Cumulus версия 1.23 (Русская версия) - По многочисленным прозьбам включил его в сборку. Уж больно у нас любят 3D облако тегов 🙂

Обновлены плагины:

  • All in One SEO Pack с версии 1.6.8.1 до версии 1.6.10 (Changelog) - также был добавлен русский перевод;
  • Google XML Sitemaps с версии 3.1.9 до версии 3.2.2 (Changelog);
  • Hyper Cache с версии 2.6.3 до версии 2.6.4 (Changelog);
  • Secure WordPress с версии 0.3.9 до версии 0.5 (Changelog);
  • WP Super Cache с версии 0.9.7 до версии 0.9.8 (Changelog) - также был добавлен русский перевод;

Также поправил работу плагина Simple Tags, сейчас он нормально работает с WordPress 2.9.1

Если возникнут какие либо вопросы или пожелания - отписывайтесь в комментариях, всегда буду рад выслушать 😉

Теги: ,
Рубрика: Разное | 06 января 2010

Предыдущие записи из рубрики `Разное`

32 комментария

smirnoff, 06.01.2010 в 16:12

Уже качаю!!!

ОтветитьОтветить
Сергей Пономарев, 06.01.2010 в 17:50

Блин, а где, простите, кнопка "скачать эту сборку" для таких, как я?

ОтветитьОтветить
Курский бомж, 06.01.2010 в 17:08

Блин, некоторые плагины тупят с этим 2.9((( Уже жалею что обновился... а даунгрейд делать боюсь... Конеретно совсем не работает Simple Tags и Jexr...

ОтветитьОтветить
Deimos, 06.01.2010 в 17:19

Курский бомж, Simple Tags я поправил... все должно работать! Только что проверил (J)ExR тоже все отлично... Или ты не мою сборку ставил?

ОтветитьОтветить
Курский бомж, 06.01.2010 в 17:20

Не твою)) Сейчас поставлю плагины с твоей сборки, посмотрю, спасибо

ОтветитьОтветить
Deimos, 06.01.2010 в 17:35

Курский бомж, отпишись потом как все прошло... Если что то не заработает напиши конкретно как и что не работает, а не просто - "у меня не работает!" 🙂

ОтветитьОтветить
Deimos, 06.01.2010 в 17:59

Сергей Пономарев, на странице сборки - http://www.wp-info.ru/sborka-wordpress/ 🙂 (сверху 4 сборки, выбирайте любую)

ОтветитьОтветить
Damir, 06.01.2010 в 20:56

О круто, щ поставлю... классно было б если русские переводы были у всех плагинов и описания как с ними работать, особенно у тех которые нужно еще и настраивать после установки.

ОтветитьОтветить
Денис, 07.01.2010 в 21:43

Deimos, а ты не собираешься включать в сборку граберы контента? Было бы очень здорово, или вообще сделать отдельную спологовскую сборку где будут несколько популярных граберов, уникализаторы контента, перелинковщики, sape плагин, ну и т.д.

ОтветитьОтветить
Deimos, 08.01.2010 в 11:59

Денис, в принципе были планы создать сплог сборку, но точно не знаю какие плагины туда впихнуть, может что нибудь посоветуешь? Просто не очень хорошо знаком с парсерами и уникализаторами, точнее знаком, но не так как с остальными плагинами 😉 Короче ты понял 🙂

ОтветитьОтветить
AzzePis, 09.01.2010 в 21:18

Денис, мне к примеру граберы контента нафиг не нужен

ОтветитьОтветить
Артем, 09.01.2010 в 23:05

Очень полезная сборка..... от себя советую поставить.... Найдете все нужное, но есть что и добавить, конечно.... Я некоторыми плагинами не пользуюсь...

ОтветитьОтветить
Роман, 15.01.2010 в 02:41

Deimos, Позволю себе ответить за Дениса. Юзал связку WP-o-matic + Уникализатор + настройка Cron-а. Всё работало на WordPress 2.8 в полностью автоматическом режиме. Есть ещё FeedWordPress, и для него не нужно настраивать Cron, но уникализатор не хочет с ним работать на автомате, придется каждый скачанный пост вначале открывать для редактирования, и только потом публиковать. + WP-o-matic умеет кэшировать сграбленные рисунки.

ОтветитьОтветить
El.Lock.NoTTe, 16.01.2010 в 03:04

Пока что не советую обновляться. Обновился и блог лег. Хорошо тестовый был)
Если у Вас много плагинов- даже не думайте, прост ождите , пока авторы плагинов их обновят, изменения в движке довольно " своеобразные" произошли)

ОтветитьОтветить
RUSev, 16.01.2010 в 11:58

Обновился до версии 2.9.1. буквально на следующий день после выхода релиза.
Проблема с Simple Tags была в версии 2.9 она известна как и пути её решения (можно найти на этом блоге), к тому же вышел новый КС плагина, но вот с ним я так и не справился под 2.9.1 каждый раз выдает всё новые ошибки, пришлось вернуться на версию 1.6.6
В остальном никаких проблем с 2.9.1. нет и в помине.
El.Lock.NoTTe, огласите весь список используемых вами плагинов.
Хотя есть предположение что конфликт может вызывать сама тема!

ОтветитьОтветить
Deimos, 16.01.2010 в 11:44

El.Lock.NoTTe, хм странно, уже довольно многие обновились и все ок, почти все плагины совместимы с 2.9.х, была проблема только с Simple Tags но и то решилась, Вы используете какие то специфичные плагины?

ОтветитьОтветить
Алексей, 20.01.2010 в 23:20

А не лучше было бы вместо нескольких плагинов (навскидку: Disable WordPress Core/Plugin Update; Secure WordPress; отчасти Simple Tags при условии доработки понимания тегов; WordPress Database Backup) использовать GD Press Tools?

ОтветитьОтветить
Deimos, 22.01.2010 в 12:38

Алексей, я думаю не лучше.... т.к. кому то только один или несколько плагинов нужны (например только - Disable WordPress Core/Plugin Update), а только ради отключения проверок обновлений ставить такого монстра (в хорошем смысле слова) как GD Press Tools я думаю не стоит. Также GD Press Tools может отпугнуть количеством своих настроек новичков. Но за предложение спасибо 😉 Возьму этот плагин на заметку.

ОтветитьОтветить
rugert, 25.01.2010 в 10:35

Спасибо, но, считаю, зря пошли на поводу желающих и включили это 3Д-облако. От них никакой навигации, загрузка клиентской машины (средние ноуты включают вентиляторы на полную катушку, когда видят нумулусы на странице). С 3д-облаками только начинающие играются.
Скажу больше, использование таких облаков постепенно становится признаком плохого вкуса. И я рад, что это начало доходить до окружающих. Кому надо - ставили бы отдельно.

ОтветитьОтветить
Deimos, 25.01.2010 в 13:46

rugert, я с Вами согласен, по это не использую облако на своем блоге, но все же большинство людей использующих мою сборку пользуются им, не взирая не на что, по этому я его и добавил. Вы же можете его просто удалить из сборки, если оно Вам не нравится, и у Вас получится моя сборка без этого плагина, так сказать эксклюзивная для Вас 😉

ОтветитьОтветить

Комментировать